Resolve Intelligent Mail Barcode does not appear on Envelope Designer Plus template after attaching presorted list
Learn what to do if the Intelligent Mail Barcode (IMBC) does not appear on the Envelope Designer Plus template after attaching a presorted list.
Products affected: ConnectRight™ Mailer, Envelope Designer Plus, AddressRight® Addressing System
Issue
When attaching a presorted list to Envelope Designer Plus and viewing the data, the Intelligent Mail Barcode (IMBC) does not appear on the mail piece.
Cause
There are several possible causes for this issue:
- The barcode field is not included on the envelope template.
- The barcode field is pointed to an incorrect column on the presorted list. This will be indicated by the text above the barcode showing incomplete information when viewing the envelope in Data mode in Envelope Designer Plus. For example:
IMBC Data: -----------------00000000000 or IMBC Data: 9384----35689-6----------)
- The barcode data is not included on the presorted list. In ConnectRight™ Mailer, this will be indicated by the presorted list having an empty IMB_Encode column or no IMB_Encode column at all. In other software, this will be indicated by no field containing barcode information.
Resolution
If the barcode field is not included on the envelope template:
If the barcode data is not included on the presorted list:
If issue is not resolved after following these steps, contact client support.
- In Envelope Designer, select Edit > Barcode.
- Select Intelligent Mail Barcode.
- Select Setup.
- Select All barcode information is in this field.
- Select the menu to the right of All barcode information is in this field and select the column that includes the barcode information:
- For ConnectRight Mailer, the field would be IMB_ENCODE.
- For other software, check your list for the column header that contains that information.
- Select OK to confirm the selection.
- Select OK to exit the Barcode section.
- The barcode will now appear on the mail piece.
- In Envelope Designer, select Edit > Barcode.
- Select Intelligent Mail Barcode.
- Select Setup.
- Select All barcode information is in this field.
- Select the menu to the right of All barcode information is in this field and select the column that includes the barcode information:
- For ConnectRight Mailer, the field would be IMB_ENCODE.
- For other software, check your list for the column header that contains that information.
- Select OK to confirm the selection.
- Select OK to exit the Barcode section.
- To verify that the change took effect and the data displays correctly, select the Data/Design Mode button to toggle between Design and Data modes.
- The IMBC Data above the barcode should now show in ADFT format.
(Example: IMBC Data: TFDAFADFADADDTAATFTFFDDTAFADTDFDDTADFDDDAFTTTTAADFADTDTFTDAADTATF)
If the barcode data is not included on the presorted list:
- Open ConnectRight Mailer.
- Under Recent Mail Lists, select the mail list that does not show a barcode in Envelope Designer.
- In the Process Definition section, select Presort.
- From the options on the left, select the Specifications tab.
- Ensure the Barcoded (IMB) option is checked.
- From the options on the left, select the IM Options tab.
- Ensure the Auto assign Service Type ID (STID) option is checked.
- Ensure under the Mailer ID section that the field next to Mailpiece has a valid Mailer ID filled in.
- At the bottom of the Presort window, select Save.
- Select Run Presort Only.
- Once the Presort is complete, select Close.
- In the Process Definition section, select Export.
- Configure your Export setting, then select Run Export Only.
- Once file is exported, open Envelope Designer Plus and attach the list. The barcode should now appear correctly.
If issue is not resolved after following these steps, contact client support.
UPDATED: August 14, 2021