Error 82 or "Insufficient funds" on Digital Postage Meters

Refill the meter for a lower amount, or add funds to your postage account, to resolve error code 82 on the DM100i, DM125, DM200L, DM225, DM300C, DM400C, DM450C, DM475 and DM Infinity.
Products affected: DM100®i, DM125™, DM200L™ DM225™, DM300C™, DM400C™, DM450C™, DM475™, DM Infinity™.

Issue

Alert: The USPS has discontinued all IBI meter technology, and many devices must be returned and withdrawn from service by the end of 2024. If your device is affected, new business rules will disrupt your mailing operation. Check Your Account to see if your device is affected and contact your Account Representative to migrate to a compliant solution.

A refill attempt fails, and error 82 displays.

Cause

The funds available in your postage account are less than the selected refill amount.

Resolution

To resolve this error, refill the meter for a lower amount, or add funds to your postage account. If the error returns or you need assistance adding funds to your postage account, please chat with us.

UPDATED: May 21, 2025