"Balance Too Low" or "Insufficient Funds" message on a Pitney Bowes postage meter
Learn how to resolve the message "Balance Too Low" or "Insufficient Funds" on the Connect+, SendPro P, SendPro C, SendPro MailCenter, SendPro Mailstation, and PitneyShip.
Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000, SendPro® C Lite, SendPro® C, SendPro®+ (8H00), SendPro® C Auto (9H00), SendPro® MailCenter, SendPro® Mailstation, PitneyShip®
Issue
Your meter displays the message "Balance too low" or "Insufficient funds" when you refill postage.
Cause
Your postage account does not have sufficient funds available.
Resolution
Refill your meter for a smaller amount or add funds to your postage account.
Select your meter to learn how to add funds to your postage account.
UPDATED: June 16, 2025