"incomplete commodity description" message when shipping FedEx international in SendSuite Live or SendPro Enterprise
Learn how to resolve the message "incomplete commodity description" when shipping FedEx international in SendSuite Live or SendPro Enterprise.
Products affected: SendSuite® Live, SendPro® Enterprise
Issue
When shipping an international FedEx package, the message "incomplete commodity description 1" is displayed. Similar messages may be displayed for additional customs items ("incomplete commodity description 2", "incomplete commodity description 3", etc.).
Cause
The commodity description in the Air Waybill was not accepted by FedEx.
Resolution
Edit the description to meet the FedEx guidelines for acceptable commodity descriptions. Refer to FedEx's web services guide for details:
- For Commodity Descriptions, see "Vague Commodity Descriptions" (Appendix H, page 607)
- For Document Descriptions, see "Customs-Approved Document Descriptions" (Appendix L, page 626)
UPDATED: March 20, 2023