T741, T742, T745, or T746 handheld will not scan with SendSuite Arrival
Learn how to resolve a T741, T742, T745, or T746 handhelds that will not scan with SendSuite Arrival.
Products affected: T741, T742, T745, T746, SendSuite® Arrival®
Issue
The handheld will not scan.
Cause
A service on the Tracking Assistant may have stopped.
Resolution
Follow these steps to restart the Tracking Assistant:
If that does not resolve the issue, contact software technical support.
- Press and the hold the power button for about 10 seconds or until the screen goes black or blank.
- Press the power button to turn it back on.
If that does not resolve the issue, contact software technical support.
UPDATED: August 14, 2021