Connection issues when using a SendPro Cellular CDSP (orange device) on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto, SendPro Mailstation, DM Infinity, Connect+ Series and SendPro P
Checking the power, reestablishing connection, and improving reception often resolves connection issues when using a SendPro Cellular CDSP (orange device).
Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto (8H00, 9H00), SendPro® Mailstation, SendPro® Mailstation LITE (HZ0L), Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, DM Infinity™
Issue
The SendPro device is unable to communicate when connected to a SendPro Cellular CDSP.
Cause
- The SendPro Cellular CDSP is not receiving a cellular signal.
- The SendPro Cellular CDSP is not communicating with the SendPro device.
Resolution
Check the LED lights on the SendPro Cellular CDSP.
- If there are no LEDs lit, see Solution 1.
- If the green and orange LEDs at the end of the device are on but the one by the network cable is not, see Solution 2.
- If the orange LED is not on or is flashing, see Solution 3.
Solution 1: Check power
- Plug the power adapter into a functioning wall outlet and the SendPro Cellular CDSP.
- Try a different outlet.
- Contact Pitney Bowes if the wall outlet is functioning and the device LED will not light up.
Solution 2: Re-establish connection between the SendPro device and SendPro Cellular CDSP
- Turn off the SendPro device.
- Unplug power from the SendPro Cellular CDSP.
- Turn on the SendPro device and wait for it to fully start up.
- Check the SendPro Cellular CDSP and the SendPro device has a network cable fitted.
- Plug in the SendPro Cellular CDSP. The green LED should light up right away.
- Wait for the orange light to turn solid. This could take 3 - 5 minutes.
- Communication should restore once the orange light turns solid.
Solution 3: Improve reception by moving the SendPro Cellular CDSP
- Ensure the SendPro Cellular CDSP is at least 3 feet away from any electric appliance that could cause interference. Microwaves, digital copiers, and Wi-Fi routers are all examples of such appliances.
- Move the SendPro Cellular CDSP closer to a window or outside wall. Use a longer network cable. It should meet CAT5 or higher standards. Such standards are not provided by Pitney Bowes.
UPDATED: July 24, 2024