"Invalid customs option type" message with FedEx International return label in SendPro Enterprise
Learn how to resolve the message "Invalid customs option type" when creating a FedEx International return label in SendPro Enterprise.
Products affected: SendPro® Enterprise
Issue
When creating a FedEx International return label in SendPro® Enterprise, the message "Invalid customs option type" appears.
Cause
The Custom Return Reason and Custom Return Description fields were not completed.
Resolution
On the Returns tab, change the Custom Return Reason to Other and fill out the Custom Return Description field.
UPDATED: November 25, 2024