"Supplied License Key is invalid" / "License Key is invalid" message in SendPro Enterprise
The message "Supplied License Key is invalid" / "License Key is invalid" means that the licence key for HubCapp is invalid or was entered incorrectly. The key must be in ALL CAPS.
Products affected: SendPro® Enterprise
Issue
When using a peripheral device connected to SendPro Enterprise through HubCapp, the following message appears:
Supplied License Key is invalid
License Key is invalid
Supplied License Key is invalid
License Key is invalid
Cause
The license key for HubCapp is invalid or was entered incorrectly. Important: The key must be in ALL CAPS.
Resolution
Confirm the license key and re-enter it if necessary.
- In the App, click the Settings tab in the upper right.
- Enter the License Key.
- Ensure that there are no spaces before or after the key.
- Ensure that the key is entered in All CAPS.
- Click Save Peripheral Settings.
If you need further assistance, please contact us.
UPDATED: March 11, 2022