"The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel." message in SendPro Enterprise, SendSuite Live, or SendSuite Xpress
The message "The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel." in SendPro Enterprise, SendSuite Live, or SendSuite Xpress, it means the system is unable to connect to https://gateway.usps.com/.
Products affected: SendPro® Enterprise, SendSuite® Live, SendSuite® Xpress
Issue
When using the BPOD Splitter Tool to download BPOD files from the USPS Business Customer Gateway, the message "The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel." appears.
Cause
There is an issue connecting to https://gateway.usps.com/.
Resolution
- Open Microsoft Edge and go to https://gateway.usps.com/.
- If you receive an error when connecting to the site, this needs to be resolved before the BPOD Splitter tool will be able to connect. Contact your IT department for assistance.
UPDATED: August 02, 2022