"No account associated with host name" message when installing the SendPro C Lite, SendPro C, SendPro+
Sign in to your Pitney Bowes account at www.pitneybowes.com to resolve "No account associated with host name".
Products affected: SendPro® C Lite, SendPro® C, SendPro®+ (8H00)
Issue
When confirming your pitneybowes.com account during the installation of your device, the message "No account associated with host name" appears.
Cause
The username or password may be incorrect.
Resolution
Sign in to your Pitney Bowes account at www.pitneybowes.com. Once you have completed the sign in process, try again to sign in to your account on your device.
UPDATED: July 05, 2024