"TaPlus Server failed to respond" message when syncing a Tracking Assistant with SendSuite Arrival
Learn how to resolve the message "TaPlus Server failed to respond" when syncing a Tracking Assistant with SendSuite Arrival.
Products affected: SendSuite® Arrival®, TAPlus
Issue
When syncing a Tracking Assistant, the message "TaPlus Server failed to respond" is displayed.
Cause
The message queue storage folder does not have adequate storage space, or other internal errors have occurred that require the software to be repaired.
Resolution
Follow these steps to repair the software:
- Stop the ArrivalConduit and ArrivalServerAdapter services. For instructions, see Restarting services for SendSuite Tracking and SendSuite Arrival in Windows 7.
- Open the Windows Task Manager:
- Right-click on the Windows task bar and select Start Task Manager, or
- Press Ctrl + Alt + Delete and select Task Manager.
- In Task Manager, select the Processes tab.
- Select the Image Name column header to sort tasks alphabetically.
- Select arw-srv.exe and select End Process. In the confirmation window that appears, select End process. Repeat until arw-srv.exe no longer appears in the Processes list.
- Restart the ArrivalConduit and ArrivalServerAdapter services. For instructions, see Restarting services for SendSuite Tracking and SendSuite Arrival in Windows 7.
- Check the Windows Task Manager to see if the arw-srv.exe process is present. If it is, try to sync again.
- If there is no error message, the issue has been resolved. There is no need to complete the remaining steps.
- If the Tracking Assistant still displays the "TaPlus Server failed to respond" error, proceed to the next step.
- Stop the services and processes again.
- Open My Computer/File Explorer and navigate to C:\ArrivalW\.
- Delete all files starting with "siguse".
- Navigate to C:\Pathfinder34\TranQueues\ and delete all files in this folder.
- Restart the ArrivalConduit and ArrivalServerAdapter services.
- Check the Windows Task Manager to see if the arw-srv.exe process is present. If it is, try to sync again. If the process is not running or the Tracking Assistant still displays the "TaPlus Server failed to respond" error, contact software support.
UPDATED: October 25, 2021