Resolve error code 660.12 on the DI900, DI950, Relay 5000, Relay 8000 and more

Learn how to resolve error code 660.12 on the DI900, DI950, Relay 5000, Relay 6000, Relay 7000, and Relay 8000.
Products affected: DI900™, DI950™, Relay™ 5000, Relay™ 6000, Relay™ 7000, Relay™ 8000

Issue

The inserter displays error code 660.12 and has stopped.

Cause

The inserter has detected material in the wrong location.

Resolution

  1. Remove any partially-fed material from the feed trays.
  2. Open the tower door and remove any material found there.
  3. Open the front door and the PreFold area cover (above knob 2) and remove any material found there.
  4. Close all covers and doors.
  5. Press Clear Deck to remove any material that is still in the system.
  6. If the error returns, reboot the system:
    1. Press the power button under the display to turn off the base.
    2. Wait one minute.
    3. Press the power button to turn it back on.

UPDATED: August 14, 2021