SendPro C、SendPro +の「インクがなくなりました」または「インクが取り付けられていません」エラーメッセージをクリアする。
空のインクカートリッジを交換してください。また、インクカートリッジとプリントヘッドを取り外し、「インクがなくなりました」または「インクが取り付けられていません」と表示されたら、下の金色のピンが曲がっていないことを確認してください。
影響を受ける製品:SendPro C、SendPro +
問題
画面に「インクがなくなりました」または「インクが取り付けられていません」というメッセージが表示されます。
原因
- インクカートリッジが空です。
- インクカートリッジのコネクタピンの損傷。
- プリントヘッドの汚れまたはプリントヘッドの故障。
解決法
解決策1-インクがなくなっている
- 新しいインクカートリッジを取り付けてください。
解決策2-新しいインクカートリッジを取り付けても、「インクが取り付けられていません」のメッセージが表示される。
- テストパターンを印刷します。
- 線が抜けておらず、「良い例」のテストパターンと一致する場合は、 「完了」 をタップして、プリンターのメンテナンス画面に戻り、もう一度「完了」をタップしてホーム画面に戻ります。
- 「郵便物の処理」をタップします。それでも「インクがなくなりました」のエラーメッセージが表示される場合は、手順4に進みます。
- インクカートリッジを取り外します。
- インクカートリッジがかみ合う7本の金のピンを調べます。
- ピンに問題がない場合は、手順7に進みます。ピンが曲がったり折れたりしているように見える場合は、 ピツニーボウズジャパンコールセンターへお問い合わせください。
- プリントヘッドを取り外して清掃します。
- プリントヘッドとインクカートリッジを再度挿入したら、再起動を行います。
- 電源コードを抜きます。画面は10秒後にオフになります。
- 30秒待ちます。
- 電源コードを壁のコンセントに直接差し込みます。壁のコンセントが正しく動作していることを確認します。
- 電源ボタンをすばやくタップして、電源をオンにします。
更新日: 2024年5月9日