「インク廃液パッドがまもなく満杯になります」SendPro C、SendPro +
SendPro C、SendPro +に適用
影響を受ける製品: SendPro C、SendPro +
問題
使い捨てパッドが付いている廃液タンクに余計なインクが溜まる。廃液タンクが満杯になる約30日前に、封筒印刷画面の上部に次のメッセージが表示されます。
「インク廃液パッドがまもなく満杯になります。頻繁に印刷する場合は、インクが溢れないようにすぐに交換してください。」
原因
計器の廃液タンクが間もなく満杯になります。
解決法
手順1 –交換用の廃液パッドを購入する
- 廃液トレイ交換キットは、カスタマーポータルのショップでご注文ください。
手順2 –パッドを交換する
画面にメッセージが表示されなくなった場合は、次の手順にスキップしてください。
それでもメッセージが画面に表示される場合:
パッドを交換する前に:
-
交換用の廃液パッドが利用可能であること、およびパッドに付属の取扱説明書があることを確認してください。このシートには、交換プロセスを完了するために必要なリセットコードが記載されています。
- パッドを交換してください メッセージをタップします。
- 既存のパッドを交換する手順をディスプレイ上に表示します。
- 各画面の手順に従います。次の画面に進むには、画面を左にスワイプします。
- 廃液トレイを引き出して、新しいパッドを取り付けた状態で、廃液カウンターのリセットをタップして続行します。
- キーパッドを使用してリセットコードを入力します。
- コードを入力すると、「インク廃液パッドの準備が完了しました」というメッセージが表示されます。このメッセージが表示されない場合、または廃液タンクがいっぱいであるというメッセージが引き続き表示される場合は、装置を再起動してください。それでもメッセージが消えない場合は、ピツニーボウズのコールセンターに連絡してください。
廃液パッドの交換が必要な場合は、カスタマーポータルのショップにアクセスしてください。
パッドを交換するには:
- 設定をタップします。
- 画面を下にスクロールしてプリンターのメンテナンスをタップします。
- 廃液パッドの取り付け。
- 既存のパッドを交換する手順をディスプレイ上に表示します。
- 各画面の手順に従います。次の画面に進むには、画面を左にスワイプします。
- 廃液トレイを引き出して、新しいパッドを取り付けた状態で、廃液カウンターのリセットをタップして続行します。
- キーパッドを使用してリセットコードを入力します。
- コードを入力すると、「インク廃液パッドの準備が完了しました」というメッセージが表示されます。このメッセージが表示されない場合、または廃液タンクがいっぱいであるというメッセージが引き続き表示される場合は、装置を再起動してください。それでもメッセージが消えない場合は、ピツニーボウズのコールセンターに連絡してください。
更新日: 2024年5月7日