"No lockers are currently available in selected locker bank" message in PitneyTrack and PitneyLockers
If the message "No lockers are currently available in selected locker bank" appears and you cannot assign a package to a locker, disable the Needs Accessibility Accommodations for Locker Use checkbox enabled in their contact details within the Address Book.
Products affected: PitneyTrack® Inbound, PitneyLockers
Issue
The message "No lockers are currently available in selected locker bank" appears and you cannot assign a package to a locker.
Cause
The recipient has the Needs Accessibility Accommodations for Locker Use checkbox enabled in their contact details within the Address Book.
Resolution
- Select Settings > Address Book.
- Scroll or use the search feature to locate the desired contact.
- Select the Edit Contact icon next to the contact.
- Disable the Needs Accessibility Accommodations for Locker Use checkbox.
- Select Save and Close.
UPDATED: 05 August 2025