Locker banks appear offline in PitneyLockers

If a locker bank appears offline in the 360 platform, re-register it with a QR code.

Products affected: PitneyLockers

Issue

When you are trying to reserve a locker for a package in SendSuite Tracking Online or Pitney Track, and the locker bank is showing offline.

Cause

Either the application or the kiosk were updated, and the data mismatch.

Resolution

  1. Register the locker bank.
  2. Check the kiosk screen. The screen should display Register Locker Bank.
    configure lockers screen
  3. Log into the platform (SendSuite Tracking Online or Pitney Track).
  4. Click the Settings icon on the Home screen.

  5. Select Configure Lockers.
  6. Click QR Code.
    register locker QR code
  7. Scan the QR Code at the kiosk. Once the locker bank is registered, the locker bank will be available through the receiving application.

UPDATED: 13 January 2025