Tracking Assistant not syncing with PitneyTrack Inbound

There are several reasons why a Tracking Assistant is not syncing with PitneyTrack Inbound.
Products affected: PitneyTrack® Inbound

Issue

A Tracking Assistant is not syncing with SendSuite Tracking, SendSuite Tracking Online, or PitneyTrack Inbound.

Cause

There are several possible causes of sync failure, including improper setup of network connections, local policy, bad data in the system, or software not being maintained properly.

Resolution

This issue must be resolved by a Pitney Bowes representative.

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UPDATED: 05 October 2023