"Data Capture Upload Due" or “Data Capture Upload Required” message on the DM300M-DM400M

Connect to Pitney Bowes, perform a balance enquiry or restart your franking machine to resolve the Data Capture Upload Due or Data Capture Upload Required message.
Products affected: DM300M™, DM400M™ (G922, RG922, G922A, SG922, RG9224, RG922M, RG9224M)

Issue

The message Data Capture Upload Due or Data Capture Upload Required appears and you may be unable to print mail.

Cause

Your franking machine requires a connection to the Pitney Bowes Data Centre.

Resolution

Important: You must make a connection before your franking machine allows you to continue processing mail. Do this as soon as possible after seeing the Data Capture Upload Due message in order to avoid any disruption. When Data Capture Upload Required appears, you must make a connection before continuing to use your franking machine.

Connect your franking machine via a SmartLink device, LAN connection or via PC Meter Connect so it can communicate with the Pitney Bowes Data Centre.

Solution 1: Perform a connection

Select Connect Now at the Data Capture Upload Due or Data Capture Upload Required prompt to make a successful connection.

If you still need help, try Solution 2.

Solution 2: Perform a balance enquiry

  1. Press Refill Postage.
  2. Select Check PBP Balance. The franking machine to the Pitney Bowes Data Centre.
  3. When prompted, select Continue to return to the Home screen.

If you still need help, try Solution 3.

Solution 3: Restart the franking machine

If the franking machine does not connect to clear the error, restart the franking machine by removing the power lead from the back, waiting for 2-3 minutes before reconnecting.

If you are connecting via a SmartLink device or a LAN connection you will also need to restart the connection method to re-establish the connection.

Related topics

UPDATED: 14 June 2024