"Accounting Period Ended" message on the DM300M-DM400M
Upload then clear the Accounting data to resolve the message Accounting Period Ended.
Products affected: DM300M™, DM400M™ (G922, RG922, G922A, SG922, RG9224, RG922M, RG9224M)
Issue
The message Accounting Period Ended appears and the franking machine will not run mail.
Cause
You have reached the end of the specified accounting period, but have not yet cleared the previous year's accounting data.
Resolution
Important: Before you clear the accounting data, you must perform a data upload. Once the transaction log is cleared, the account information cannot be retrieved.
Performing a data upload
- Press Options.
- Press Page Down and select Data Centre Options.
- Select Data Upload.
- Follow the on-screen prompts to complete the upload, then return to the Home screen.
Clearing the transaction log and setting the accounting period:
Clear the data only at the end of a period or when the transaction log is full. You do not need to clear data after each period, but it is recommended that you print reports or transfer data to PC Transfer.
- Press Options.
- Select Accounts.
- If you use a supervisor password, enter it to gain access to the accounting functions.
- Press Page Down.
- Select Clear Account Data.
- Select Print Report.
- Select the appropriate report and follow the prompts to print the report.
- Select Delete Data to delete the accounting records.
- After clearing the transaction log, you must set the next accounting period.
Related topics
UPDATED: 17 June 2024