Error 2442 or 2443 on the DM110i, DM160i, DM220i and DM300M, DM400M
Restart your meter or reseat your ink cartridge to resolve errors 2442 or 2443.
Products affected: DM110i™, DM160i™, DM220i™ (PR20), DM300M™, DM400M™ (G922, RG922, G922A, SG922, RG9224, RG922M, RG9224M)
Issue
Error codes 2442 or 2443 appear and the franking machine may not print.
Cause
The latch that locks the ink cartridge in place did not close properly.
Resolution
Solution 1: Re-seat your ink cartridge
- If present, remove the scale by lifting it straight up.
- Open the top cover.
- Select Replace Ink Tank. The ink cartridge moves forward.
- The green latch locks the grey ink cartridge cover down into a slot into the printhead. Check that the green latch locks in the correct position.
- Close the top cover then the ink cartridge moves back into position.
- Select Continue when the franking machine confirms that the cartridge installation is complete.
- Replace the scale, ensuring you re-seat it correctly.
If the error message does not clear, try Solution 2.
Solution 2: Restart the franking machine
If the error message has not cleared, restart the franking machine. Follow these steps to restart safely:
- Unplug the power cord.
- Wait one to three minutes.
- Plug the power cord directly back into a wall outlet. Check that the wall outlet is working correctly.
UPDATED: 17 June 2024