Connection errors on the DM110i, DM160i and DM220i
Restart your franking machine and troubleshoot your connection method to resolve connection errors and messages.
Products affected: DM110i™, DM160i™, DM220i™ (PR20)
Issue
Error messages or codes appear when adding postage, performing data capture updates or performing a software download.
Cause
The franking machine cannot connect to the server.
Resolution
There are two ways to troubleshoot this device; try them in this order:
- Restart your franking machine
- See the troubleshooting page for your connection method
Solution 1: Try another connection method
We recommend that you switch to a faster, more reliable digital connection.
Order and install a SmartLink™ device.
If you still have issues, try Solution 2.
Solution 2: Restart your franking machine
Follow these steps for a safe restart:
- Unplug the power cord.
- Wait one to three minutes.
- Plug the power cord directly back into a wall outlet. Check that the wall outlet is working correctly.
If you still have issues after restarting, try Solution 3.
Solution 3: Troubleshoot your connection
- If your franking machine connects using a wired network (Ethernet) connection, see Troubleshooting LAN connection issues.
- If your franking machine connects through your computer using the PC Meter Connect software, see Troubleshooting connection issues with PC Meter Connect.
UPDATED: 15 June 2023