"Unable to connect to Pitney Bowes" message when installing PC Meter Connect
Revise your Internet settings to resolve the message unable to connect to Pitney Bowes.
Products affected: DM60™ (K722), DM110i™, DM160i™, DM220i™ (PR20), DM300M™, DM400M™ (G922, RG922, G922A, SG922, RG9224, RG922M, RG9224M)
Issue
The message Unable to connect to Pitney Bowes appears when installing PC Meter Connect.
Cause
- You may need to revise your Internet settings.
- You may have an issue with your network or firewall.
Resolution
- Press the EXIT button on the error. The installation screen disappears and the installation is complete
- Locate the PC Meter Connect icon in the icon tray at the bottom right of the screen. Right click the icon and make sure that:
- The franking machine is detected.
- The internet is detected.
- If the error persists, try adjusting the Internet Settings.
- Right-click the PC Meter Connect icon in the system tray of your computer.
- Left-click Internet Settings.
- The Protocol should be set to HTTP Mode.
- There is no right or wrong combination of these settings. Try altering the settings until you find a combination that works for you.
- If your franking machine uses a Proxy, select either Use Internet Explorer proxy settings or Manual proxy settings. Speak with your IT department if you need help with proxy settings.
UPDATED: 14 June 2024