System Fault "FLASH NEEDS INIT" message on DM Series franking machines
Restart the franking machine to resolve the FLASH NEEDS INIT message.
Products affected: DM60™ (K722), DM110i™, DM160i™, DM220i™ (PR20), DM300M™, DM400M™ (G922, RG922, G922A, SG922, RG9224, RG922M, RG9224M)
Issue
The message FLASH NEEDS INIT appears and the franking machine will not print mail.
Cause
This issue is due to a software fault.
Resolution
- Turn the franking machine off by removing the power lead from the rear of the franking machine.
- Wait 30 seconds.
- Replace the power lead and wait for the franking machine to initialise.
UPDATED: 14 June 2024