"Sync your data" message on the SendPro C, SendPro+, SendPro C Auto
If you see the message "Sync your data," it may mean that your system has been offline and has not uploaded your envelope printing transactions recently. It could also mean that you are experiencing connection issues.
Products affected: SendPro® C, SendPro®+, SendPro® C Auto (2H20, R2H20, R2H20M, R1H20C, 1H20C, R1H20CM, 7H20C, R7H20C, R7H20CM, 7H20A, R7H20A, R7H20AM)
Issue
The message "Sync your data" appears on the screen.
Cause
Normally the SendPro C, SendPro+ device uploads Envelope Printing transactions automatically at least once during the day and once after hours. It has not been able to do so because either:
- You have locked the device, or you have turned the device off for an extended time, or
- The device is having connection issues.
Resolution
Solution 1: Upload transactions manually
If the device has experienced connection issues and has not been able to upload transactions, you may have to perform multiple uploads. If the device prompts you to upload more than three times, please contact technical support.
- Tap Settings.
- Scroll down to the Envelope Printer Settings section.
- Tap Sync Transaction Data. A series of messages appears on the screen, starting with "Preparing Transaction Data" followed by "Sending Transaction Data."
- Once you upload the transactions, the message "Transaction Data Sent" appears.
- If there are no more transactions to upload, the message "No Sync Required" appears.
Solution 2: Restart the device and manually upload the transactions
If you are unable to manually upload the transactions, or if you receive the message "PB Commerce Cloud Not Found," restart the device.
- Unplug the power cord. The screen turns off after 10 seconds.
- Wait 30 seconds.
- Plug the power cord directly back into a wall outlet. Check that the wall outlet is working correctly.
- Quickly tap and release the power button to turn the device back on. Once the network icon in the upper right shows a connection, manually upload the transactions again.
- Tap Settings.
- Scroll down to the Envelope Printer Settings section.
- Tap Sync Transaction Data. A series of messages appears on the screen, starting with "Preparing Transaction Data" followed by "Sending Transaction Data."
- Once you upload the transactions, the message "Transaction Data Sent" appears.
If you continue to have issues syncing, see the connection articles in the Related topics section.
Related topics
UPDATED: 07 July 2023