"No CAN found for your user, Please try another User" message in PitneyShip Pro
Learn how to resolve the message "No CAN found for your user, Please try another User" in PitneyShip Pro.
Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000, SendPro® Online powered by PitneyShip® Pro
Issue
When attempting to sign up for PitneyShip Pro, the message "No CAN found for your user, Please try another User" is displayed.
Cause
The username being used is not linked to your PitneyShip Pro account.
Resolution
To resolve this error, you need to link your PitneyShip Pro account to your Pitney Bowes account.
UPDATED: 05 October 2023