Poor label print quality and label scanning issues in SendSuite Tracking
Learn how to resolve poor label print quality and label scanning issues in SendSuite Tracking.
Products affected: SendSuiteĀ® Tracking
Issue
Poor label print quality, such as blurring, fading, or streaking, which may lead to problems scanning barcodes.
Cause
The printer settings may be incorrect.
Resolution
Windows 7
- Select Start > Devices and Printers.
- Right-click on the label printer and select Printer Properties.
- Select the General tab > Preferences.
- Select the Graphics tab > Error Diffusion.
- Select Apply.
- Select OK.
- Select the Advanced tab > Printing Defaults.
- Select the Graphics tab > Error Diffusion.
- Select Apply.
- Select OK to close the Printing Defaults window.
- Select OK to close the Printer Properties window.
Windows 10
- Select Start > Settings > Devices > Printers & scanners.
- Select the printer.
- Select Manage.
- Select Printer Properties.
- Select the General tab > Preferences.
- Select the Graphics tab > Error Diffusion.
- Select Apply.
- Select OK.
- Select the Advanced tab > Printing Defaults.
- Select the Graphics tab > Error Diffusion.
- Select Apply.
- Select OK to close the Printing Defaults window.
- Select OK to close the Printer Properties window.
If you need further assistance, please contact us.
UPDATED: 11 March 2022