"Invalid user/password or user already logged in" message when opening SendSuite Tracking
Learn how to resolve the message "Invalid user/password or user already logged in" when a user opens SendSuite Tracking.
Products affected: SendSuite® Tracking
Issue
When opening SendSuite Tracking, a user receives the message "Invalid user/password or user already logged in".
Cause
The user may be logged in on another computer.
Resolution
To end the user's session:
- Open the SendSuite Tracking Administrator interface.
- Select Setup.
- Select Maintenance.
- Select Active Sessions.
- Look for the user's ID.
- Select End Session.
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UPDATED: 14 August 2021