Accounts missing after performing a software update on the SendPro P
Learn how to resolve accounts missing after performing a software update on the SendPro P
Products affected: SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000
Issue
Some or all of the accounts on your franking machine are missing after performing a software update.
Cause
This issue can be caused after a software update due to account data being stored on different servers over time.
Resolution
Click on the Manage Accounts button from the Home screen. This will force a connection to the accounting servers and retrieve any missing accounts.
UPDATED: 13 June 2025