"Printer unable to communicate with print head" message on the SendPro P
Products affected: SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000
Issue
Cause
A printhead may have lost communication with your franking machine.
Resolution
If you receive the following error message while attempting to print postage, follow the procedure here to correct the problem and resume printing.
- Select the Clear message button at the bottom of the Run Mail screen.
- Select Start Again at the top right corner of the Run Mail screen.
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Select the Home icon to return to the Home screen.
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Select the Settings button in the Mailing tile on the Home screen.
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Select the Hardware button on the left pane of the Settings screen.
- Select the Printer button on the right pane of the Settings screen.
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Select the Print head tab in the Settings screen.
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Select the Install new button.
Important:
Please use the existing printhead in this procedure.
You will receive the following message:
"Please wait while preparing to replace print head. This may take a few minutes. Do not open the printer cover until instructed."
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As soon as the system is ready, a demonstration of how to replace the printhead appears on the screen. Perform each of the steps shown in the demonstration. The steps are also shown here.
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Open the printer cover.
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Pull the blue latch up and all the way forward until it stops.
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Lift the blue print handle up to a vertical position and then lift the printhead straight up and out.
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Re-insert the printhead. The print contact must be facing toward the front of the mailing system.
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Make sure the handle is down and then apply pressure only to the center of the printhead.
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Push the blue latch back until it stops.
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- Close the printer cover. Once you close the cover, the system begins to prepare the printhead. This may take a few minutes.
- As soon as you are prompted to print a test pattern, select the Cancel button at the bottom of the Print Test Pattern screen.
- Select the Home button to return to the Home screen.
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Select the Run Mail button in the Mailing tile on the Home screen.
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Select the Start button on the Run Mail screen.
- Verify that the envelopes print correctly.
UPDATED: 13 June 2025