Message "Synchroniser vos données" sur SendPro C Lite et SendPro C
Problème
Le message "Synchronisez vos données" s'affiche à l'écran.
Cause
Normalement, la SendPro C Lite ou la SendPro C télécharge automatiquement les transactions d'affranchissement au moins une fois dans la journée et une fois après les heures ouvrables. Elle n'a pas pu le faire car :
- Vous avez verrouillé la machine, ou vous avez éteint la machine pendant une période prolongée, ou
- La machine a des problèmes de connexion.
Résolution
Solution 1 : Charger les transactions manuellement
Si la machine a rencontré des problèmes de connexion et n'a pas pu télécharger de transactions, vous devrez peut-être effectuer plusieurs téléchargements. Si la machine vous invite à télécharger plus de trois fois, veuillez contacter le support technique.
- Appuyez sur Paramètres.
- Faites défiler l'écran jusqu'à la section Paramètres de l'imprimante d’enveloppes.
- Appuyez sur Synchroniser les données de transaction. Une série de messages s'affiche à l'écran, commençant par "Préparation des données de transaction" suivi de "Envoi des données de transaction".
- Une fois les transactions téléchargées, le message « Données de transaction envoyées » s'affiche.
- S'il n'y a plus de transactions à télécharger, le message "Aucune synchronisation requise" s'affiche.
Solution 2 : Redémarrer la machine et télécharger manuellement les transactions
Si vous ne parvenez pas à télécharger manuellement les transactions, ou si vous recevez le message "PB Commerce Cloud Introuvable", redémarrez la machine.
- Débranchez le cordon d'alimentation L'écran s'éteint au bout de 10 secondes.
- Attendez 30 secondes.
- Rebranchez le cordon d'alimentation directement dans une prise murale. Vérifiez que la prise murale fonctionne correctement.
- Appuyez rapidement sur le bouton d'alimentation et relâchez-le pour rallumer la machine. Une fois que l'icône de réseau en haut à droite indique une connexion, téléchargez à nouveau manuellement les transactions.
- Appuyez sur Paramètres.
- Faites défiler l'écran jusqu'à la section Paramètres de l'imprimante d’enveloppes.
- Appuyez sur Synchroniser les données de transaction. Une série de messages s'affiche à l'écran, commençant par "Préparation des données de transaction" suivi de "Envoi des données de transaction".
- Une fois les transactions téléchargées, le message « Données de transaction envoyées » s'affiche.
Si vous rencontrez toujours des problèmes de synchronisation, consultez les articles de connexion dans la section Rubriques annexes.
Si vous avez besoin d'aide supplémentaire, veuillez nous contacter.
Rubriques annexes
MISE À JOUR: 05 Juin 2023