Message tête d'impression non détectée sur DM220i
Découvrez ci-dessous comment effacer le message tête d'impression non détectée sur votre DM220i.
Produits concernés : DM220i™
Problème
Le message tête d'impression non détectée apparaît lorsque vous allumez votre machine à affranchir.
Cause
Pour votre machine à affranchir la tête d'impression n'est plus présente.
Résolution
Suivez ces étapes afin de vérifier la tête d'impression:
- Retirez la cartouche ainsi que la tête d'impression.
- Consultez Comment remplacer la tête d'impression pour savoir comment extraire la pièce.
- Vérifiez les broches en laiton sur le côté gauche du chariot d'impression.
- Si l'une des broches est tordue, merci de contacter votre service clients.
- ans le cas contraire, repositionnez la tête d'impression et la cartouche.
- Effectuez un test d'impression.
- Redémarrez votre machine.
MISE À JOUR: 02 Septembre 2024