Message Perte de connexion sur votre DM220i

Retrouvez ci-dessous comment effacer le message Perte de connexion sur DM220i.
Produits concernés :  DM220i™

Problème

Votre machine à affranchir affiche le message « Perte de connexion » lors de l'installation ou connexion.

Cause

Lors de l'installation, l'erreur peut provenir des cas suivants:
  1. Vous n'avez pas saisie le numéro de compte client correct à l'étape 7 de l'installation.
  2. Le kit de connexion réseau ou le boîtier Smartlink à l'arrière de votre machine à affranchir n'est peut-être pas correctement relié.
  3. Les paramètres réseaux par défaut ne sont peut-être pas compatible avec votre réseau.
Lors d'une connexion mensuelle, ou d'une recharge de crédit, l'origine du défaut peut être:
  1. Un défaut de branchement du kit de connexion réseau ou du boîtier Smartlink à l'arrière de votre machine à affranchir.
  2. Une modification du réseau informatique de votre établissement.

Résolution

Suivez ces étapes afin de parvenir à connecter votre machine:
  1. Vérifiez le branchement de votre kit de connexion réseau ou de votre boîtier Smartlink à l'arrière de votre machine.
  2. Vérifiez la présence des voyants lumineux sur le kit ou sur le boîtier.
  3. Testez votre connexion sur une autre prise réseau dans la mesure du possible.
  4. Consultez votre informaticien afin d'obtenir les paramètres réseau à saisir dans votre machine à affranchir.
  5. Transmettez les prérequis de connexion à votre informaticien ou prestataire informatique.
Vous retrouverez les prérequis de connexion du kit de connectivité USB Ethernet sur l'article suivant:
Détail des URL et IP serveur à autoriser sur le réseau client pour les modèles DM220i et DM300-475

Concernant le boîtier Smartlink, les spécificités réseau sont retrouvable sur cet article:
Détail des URL et informations de connexion du boîtier Smartlink pour DM55, DM220i et DM300c-475

Si vous ne parvenez pas à vous connecter à Internet, demandez à votre service informatique ou à votre fournisseur d'accès à Internet de vérifier les paramètres réseaux avant de contacter Pitney Bowes. Si vous avez encore besoind'aide, utilisez l'encart Contactez-nous .

MISE À JOUR: 11 Mars 2022