Message «pas de cartouche» sur les systèmes DM220i
Vérifiez votre cartouche d'encre et nettoyez votre tête d'impression pour résoudre le message «pas de cartouche» sur les systèmes DM220i.
Produits concernés: DM220i™
Problème
Votre machine affiche le message Pas de cartouche et ne permet pas d'imprimer.
Cause
Votre cartouche d'encre est manquante ou n'est pas détectée par votre machine.
Résolution
- Si vous avez une balance, retirez-la et mettez-la de côté.
- Ouvrez le capot de la cartouche.
- Sélectionnez Remplacer la cartouche.
- Sélectionnez une solution pour résoudre le message de votre système:
- Solution 1: si votre cartouche d'encre est manquante
- Installez une nouvelle cartouche d'encre. Pour obtenir de ld'aide, voir Remplacement de la cartouche d'encre.
- Si vous avez besoin d'encre, commandez une cartouche d'encre de remplacement Pitney Bowes.
- Solution 2: si votre cartouche d'encre est présente
- Retirez avec précaution la cartouche d'encre. Pour obtenir de ld'aide, voir Remplacement de la cartouche d'encre.
- Examinez les sept broches dorées où se trouvait la cartouche d'encre:
- Si les broches dorées semblent correctes, passez à l'étape c.
- Si des broches sont pliées ou cassées, contactez le support technique.
- Retirez votre tête d'impression. Pour obtenir de ld'aide sur le retrait et le remplacement de la tête d'impression, voir Remplacement de la tête d'impression.
- Utilisez un chiffon humide et non pelucheux pour essuyer le bas de la tête d'impression.
- Réinsérez la tête d'impression et la cartouche d'encre.
- Redémarrez votre machine en la débranchant de la source d'alimentation pendant une minute, puis en la rebranchant.
- Solution 1: si votre cartouche d'encre est manquante
MISE À JOUR: 02 Septembre 2024