La fonction tactile de l'écran ne répond plus sur votre Connect+ Series et SendPro P-Series
Vérification du branchement de la fonction tactile de l'écran lorsque celle-ci ne répond plus.
Produits concernés: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro™ P1000, SendPro™ P1500, SendPro™ P2000 et SendPro™ P3000
Problème
L'écran de votre machine à affranchir modèle Connect+ et SendPro P-Series ne répond plus aux commandes tactiles.
Cause
Les manipulations régulières à l'écran peuvent débrancher le câble responsable de la fonction tactile.
Résolution
Vérifiez que le câble responsable de la fonction tactile soit complètement enfoncé.
Si toutefois le résultat est inchangé, munissez-vous de votre numéro de série et contactez le Support Client.
- Lorsque vous êtes face à l'écran de votre machine, le câble correspondant est celui de gauche, c'est un câble blanc ou gris.
- Contrôlez simplement que le câble soit bien enfoncé au maximum vers le haut.
Si toutefois le résultat est inchangé, munissez-vous de votre numéro de série et contactez le Support Client.
MISE À JOUR: 06 Juillet 2021