Erreur BA00 ou BA05 sur SendPro C Lite, SendPro C

Vérifiez vos connexions et redémarrez la machine pour résoudre ce problème. Les erreurs BA00 ou BA05 apparaissent car la base est déconnectée de la tablette.
Produits concernés : SendPro® C Lite, SendPro® C (2H70, R2H70, R1H7CT, R1H7CTP, R1H7CM, R1H7CMP, R1H7CTM, R1H7CMM)

Problème

L'erreur BA00 ou BA05 apparaît.

Regardez cette vidéo ou suivez les instructions ci-dessous pour résoudre l'erreur BA00 ou BA05.

Cause

La base de la machine se déconnecte de la tablette.

Résolution

Redémarrez la machine

Si le bouton d'alimentation clignote en bleu ou en bleu fixe, en rouge clignotant ou en rouge fixe, suivez ces étapes.

  1. Débranchez le cordon d'alimentation L'écran devrait s'éteindre après 10 secondes.
  2. Attendez 30 secondes.
  3. Rebranchez le cordon d'alimentation directement dans une prise murale. Vérifiez que la prise murale fonctionne correctement.
  4. Appuyez rapidement sur le bouton d'alimentation et relâchez-le pour rallumer la machine.
    Le bouton d'alimentation doit devenir blanc. S'il devient bleu, le bouton d'alimentation a été maintenu enfoncé trop longtemps.

Conseils :

  • Lorsque vous allumez la machine, appuyez simplement sur le bouton d'alimentation. Ne le maintenez pas.
  • Lorsque vous éteignez la machine, maintenez le bouton d'alimentation enfoncé pendant 5 secondes seulement.
  • Répétez les étapes 1 à 4 deux fois pour voir si le bouton d'alimentation passe au blanc fixe.
  • S'il y a des problèmes pour éteindre la machine avec le bouton d'alimentation, débranchez le cordon d'alimentation.

Si vous avez besoin d'aide supplémentaire, veuillez nous contacter.

MISE À JOUR: 05 Septembre 2024