Message "Pas de PSD" sur SendPro C Lite et SendPro C
Si le message "Pas de PSD" s'affiche à l'écran et que la machine ne fonctionne pas, déconnectez votre connexion réseau, redémarrez la machine, téléchargez vos données et rechargez les fonds d'affranchissement.
Produits concernés : SendPro® C Lite, SendPro® C (2H70, R2H70, R1H7CT, R1H7CTP, R1H7CM, R1H7CMP, R1H7CTM, R1H7CMM)
Problème
La machine affiche le message "Pas de PSD" et ne fonctionnera pas.
Cause
Un composant interne a dysfonctionné.
Résolution
- Désactivez la connexion réseau.
- Pour les réseaux câblés, débranchez le câble Ethernet.
- Pour les réseaux Wi-Fi :
- Appuyez sur Paramètres.
- Appuyez sur Wi-Fi.
- Appuyez sur le curseur pour le désactiver.
- Redémarrez la machine.
- Débranchez le cordon d'alimentation.
- Attendez 30 secondes. L'écran s'éteint au bout de 10 secondes.
- Rebranchez le cordon d'alimentation directement dans une prise murale. Vérifiez que la prise murale fonctionne correctement.
- Appuyez rapidement sur le bouton d'alimentation et relâchez-le pour rallumer la machine.
- Rebranchez le câble réseau ou réactivez le Wi-Fi.
- Téléchargez vos transactions.
- Appuyez sur Paramètres.
- Faites défiler l'écran jusqu'à la section Paramètres de l'imprimante d’enveloppes.
- Appuyez sur Synchroniser les données de transaction.
- Appuyez sur Paramètres.
- Effectuez une recharge pour votre solde de fonds d’affranchissement.
- Appuyez sur Imprimer sur des enveloppes depuis l'écran d'accueil.
- Appuyez sur Solde fonds.
- Appuyez sur Recharger des fonds.
- Appuyez sur Recharger des fonds. Un message s'affiche pour vous indiquer que votre machine recharge les fonds d'affranchissement.
Si vous avez besoin d'aide supplémentaire, veuillez nous contacter.
MISE À JOUR: 05 Juin 2023