Message "Les services partagés ont cessé de fonctionner" sur SendPro C Lite et SendPro C
Redémarrez la machine si le message "Les services partagés ont cessé de fonctionner" s'affiche.
Produits concernés : SendPro® C Lite, SendPro® C (2H70, R2H70, R1H7CT, R1H7CTP, R1H7CM, R1H7CMP, R1H7CTM, R1H7CMM)
Problème
La machine affiche le message « Les services partagés ont cessé de fonctionner » et n'imprimera pas.
Cause
Le logiciel de la machine a rencontré une erreur.
Résolution
- Débranchez le cordon d'alimentation L'écran s'éteint au bout de 10 secondes.
- Attendez 30 secondes.
- Rebranchez le cordon d'alimentation directement dans une prise murale. Vérifiez que la prise murale fonctionne correctement.
- Appuyez rapidement sur le bouton d'alimentation et relâchez-le pour rallumer la machine.
Si vous avez besoin d'aide supplémentaire, veuillez nous contacter.
MISE À JOUR: 05 Juin 2023