Problèmes de connexion sur les séries Connect + et SendPro P

Supprimez vos erreurs, vérifiez vos paramètres réseau et effectuez un test réseau pour résoudre les problèmes de connexion sur les Connect + 500W, Connect + 1000, Connect + 2000, Connect + 3000, SendPro P1000, SendPro P1500, SendPro P2000 et SendPro P3000.
Produits concernés: Connect+500W™, Connect+1000™, Connect+2000™, Connect+3000™, SendPro P1000™, SendPro P1500™, SendPro P2000™, SendPro P3000™

Problème

La machine présente l'un des problèmes suivants:

  • La machine à affranchir ne peut pas recharger les fonds d'affranchissement.
  • La machine à affranchir ne peut pas télécharger les mises à jour.
  • Gérer les comptes est inaccessible.
  • Les éléments sous les outils affichent une page vierge.
  • Imprimer l'étiquette d'expédition, expédier un colis affiche une page vierge.
  • la machine affiche l'une des erreurs suivantes:
  • 018061001A: Une erreur s'est produite lors du téléchargement des enregistrements de transaction
  • 018061001B: Erreur de synchronisation du compte
  • 018761000A: Icom n'a pas réussi à se connecter
  • 018761000B: Erreur d'URL du centre de données
  • 018761000E: Icom utilisant l'URL par défaut
  • 018761000F: Icom n'a trouvé aucun fichier à télécharger
  • 0187A10017: Aucune connexion réseau détectée
  • 0193A1000F: La connexion au centre de données est occupée
  • 019541000A: Centre de données non disponible
  • 019561000B: Erreur du distributeur
  • 019561003B: Le centre de données ne peut pas vérifier la signature
  • 019721001C: Erreur interne du système
  • 019721001E: Erreur relative aux données de configuration client PB
  • 019721001F: Erreur de connexion système
  • 020124001C: Echec de la connexion à l'URL requise
  • 018761000D, 018761000C: Expiration du délai de connexion au centre de données
  • 019561003A, 019561001D, 019561000E: Centre de données non disponible
  • 0180610013, 0180610014, 0180610014, 0180610015, 0186610008, 0187410013, 0187610002, 0187610003, 0187610004, 0187610005, 0187610006, 0187610008, 0187610014, 0187610015, 0187610016, 0187610017, 0187810001, 0187810007, 0187810009, 0190410010, 0195610012, 0195610013, 0195610014, 0195610015, 0195610016, 0195610027, 0195610029, 0195610038, 0195610041, 0197210006, 0197210007, 0197210008, 0197210009, 0197210017, 019721001B, 0197410012, 0197410013

Cause

Votre machine ne parvient pas à établir la connexion avec Pitney Bowes.

Résolution

Solution 1: effacez le message d'erreur

  1. Sélectionnez Effacer le message pour effacer l'erreur.
  2. Vérifiez les voyants vert et orange ou orange et orange là où votre câble réseau se branche à l'arrière de votre machine:
    1. Si vous voyez les voyants lumineux, votre câble réseau est correctement branché.
    2. Si vous ne voyez aucun voyant, assurez-vous que les deux extrémités du câble réseau sont bien branchées.

Si la résolution de l'erreur ne résout pas le problème, essayez la solution 2.

Solution 2: redémarrage de la machine

  1. Sélectionnez la roue dentée dans le coin inférieur droit de l'écran d'accueil.
  2. Sélectionnez Mise hors-tension dans le menu.
  3. Confirmez la Mise hors-tension à partir de la fenêtre contextuelle.
  4. Attendez que l'affichage et le voyant bleu s'éteignent. Cela peut prendre quelques minutes.
  5. Appuyez sur le bouton d'allumage.
  6. Supprimez toutes les erreurs et testez la connexion.

Si le redémarrage de votre machine ne résout pas votre problème, essayez la solution 3.

Solution 3: (facultatif) redémarrage d'un point d'accès sans fil (WiFi) (3G / 4G)

  1. Éteignez le point d'accès en appuyant sur le bouton marche / arrêt ou en retirant le câble d'alimentation.
  2. Retirez le câble réseau du point d'accès.
  3. Attendez une minute.
  4. Remettez le point d'accès sous tension.
  5. Attendez que le point d'accès affiche la puissance du signal ou que le voyant Internet s'allume.
  6. Rebranchez le câble réseau.
  7. Sélectionnez Mise à jour et tarifs depuis l'écran d'accueil.
  8. Sélectionnez Réessayer si vous recevez une erreur d'infrastructure.
  9. Redémarrez la machine si des problèmes persistent.

Si le redémarrage de votre point d'accès sans fil (WiFi) ne résout pas votre problème, essayez la Solution 4.

Solution 4: vérification des paramètres réseau

Consultez les spécifications techniques de la mise en réseau Connect + / SendPro P avec votre service informatique. Assurez-vous que votre réseau n'empêche pas votre machine de se connecter à Pitney Bowes.

Si vous ne parvenez pas à vous connecter à Internet, demandez à votre service informatique ou à votre fournisseur d'accès à Internet de vérifier les paramètres réseau avant de contacter Pitney Bowes.

MISE À JOUR: 05 Janvier 2024