Comment dépanner une connexion en réseau local (LAN) sur votre DM220i
Comment dépanner la connexion à un réseau local (LAN) sur votre DM220i
Produits concernés : DM220i™
Problème
La machine à affranchir ne se connecte pas au serveur Pitney Bowes par l'intermédiaire du réseau local (LAN).
Cause
Les problèmes de réseau local peuvent être dus aux paramètres, à la connexion physique ou à un problème de pare-feu.
Résolution
Vous disposez de plusieurs possibilités pour résoudre ce problème de connectivité.
Tout d'abord, redémarrez votre machine à affranchir. Voici les étapes à suivre pour assurer un redémarrage en toute sécurité :
Si le problème n'est pas résolu, vérifiez les éléments suivants :
Tout d'abord, redémarrez votre machine à affranchir. Voici les étapes à suivre pour assurer un redémarrage en toute sécurité :
- Coupez l'alimentation avec le bouton marche/arrêt prévu à cet effet.
- Attendez que l'écran s'éteigne.
- Patientez entre une et trois minutes, puis appuyez de nouveau sur le bouton marche/arrêt.
Si le problème n'est pas résolu, vérifiez les éléments suivants :
- Vérifiez le branchement
- Contrôlez les paramètres réseau
- Appliquez une adresse IP fixe à la machine à affranchir
- Configurez le paramétrage d'un proxy
- Configurez manuellement les serveurs DNS
- Évitez les problèmes de pare-feu
Vérifiez le branchement
Pour installer une nouvelle connexion au réseau local (LAN), procédez comme suit. Voir également : Comment configurer une connexion LAN sur les modèles DM220i.- Assurez-vous que les témoins lumineux situés sur l'adaptateur USB / Ethernet sont visibles moins d'une minute après le démarrage de la machine à affranchir.
- Le témoin 10 ou bien le témoin 100 doit être allumé (vert fixe). Ceci est l'indicateur du débit.
- Si ces deux voyants sont éteints, vérifiez que le câble et l'adaptateur LAN sont bien connectés.
- Coupez l'alimentation de la machine à affranchir avec l'interrupteur prévu à cet effet.
- Déplacez l'adaptateur LAN vers l'autre port USB.
- Répétez les étapes 1 à 3 sur l'autre port USB.
Remarque : assurez-vous que la machine à affranchir n'est pas connectée à une ligne téléphonique ou à un autre appareil de communication pendant l'utilisation du LAN.
- Si les témoins ne s'allument pas, assurez-vous que l'autre extrémité du câble LAN est branchée sur un routeur ou une prise murale fonctionnel.
- Si le câble est connecté, essayez-en un autre.
- Si les témoins restent éteints une fois le nouveau câble installé, assurez-vous que la prise utilisée est fonctionnelle, et contactez le support technique si besoin. Munissez-vous de votre modèle de machine.
Contrôlez les paramètres réseau
Pour configurer la machine à affranchir de façon à obtenir l'adresse IP automatiquement (DHCP), procédez de la façon suivante :- Appuyez sur Menu.
- Appuyez deux fois sur Page bas.
- Sélectionnez Connexion serveur.
- Sélectionnez LAN Config.
- Sélectionnez OBTENIR IP.
- Sélectionnez Automatiquement.
Remarque : une fois les paramètres LAN modifiés, redémarrez le système.
Pour appliquer une adresse IP fixe à la machine à affranchir
- Appuyez sur Menu.
- Appuyez deux fois sur Page bas.
- Sélectionnez Connexion serveur.
- Sélectionnez LAN Config.
- Sélectionnez OBTENIR IP.
- Sélectionnez Manuellement.
- Définissez l'adresse IP (IP), le masque de sous-réseau (Sub) et la passerelle (Gwy).
Remarque : les paramètres IP seront fournis par votre support informatique. Enregistrez-les de sorte qu'il y est toujours 3 caractères pour chaque bloc. Exemple: 192.010.001.005 pour une adresse 192.10.1.5.
Remarque : une fois les paramètres LAN modifiés, redémarrez le système.
Remarque : une fois les paramètres LAN modifiés, redémarrez le système.
Pour configurer les paramètres du proxy
Remarque : la prise en charge du proxy est disponible depuis la version 21.24.- Appuyez sur Menu.
- Appuyez deux fois sur Page bas.
- Sélectionnez Connexion serveur.
- Sélectionnez LAN Config.
- Appuyez sur Page bas.
- Sélectionnez Proxy.
- Sélectionnez Proxy activé pour activer ou désactiver la prise en charge du proxy (OUI ou NON s'affiche).
- Sélectionnez Paramètres HTTP pour définir l'adresse HTTP du proxy, le port, le nom d'utilisateur (optionnel) et le mot de passe (optionnel).
- Sélectionnez Paramètres HTTPS pour définir l'adresse HTTPS du proxy, le port, le nom d'utilisateur (optionnel) et le mot de passe (optionnel).
- Appuyez sur Page bas et sélectionnez Exclusions si vous devez définir des exclusions de proxy.
- Confirmez vos sélections en cliquant sur Valider.
Remarque : une fois les paramètres LAN modifiés, redémarrez le système.
Pour définir manuellement les serveurs DNS
- Appuyez sur Menu.
- Appuyez deux fois sur Page bas.
- Sélectionnez Connexion serveur.
- Sélectionnez Paramètres distributeur.
- Appuyez sur Page bas.
- Sélectionnez Serveur DNS primaire ou Serveur DNS secondaire.
- Appuyez sur Oui.
- Entrez le serveur DNS.
Remarque : pour saisir un point décimal (.) appuyez rapidement 4 fois sur la touche 1.
- Sélectionnez Définir la nouvelle valeur.
- Appuyez sur Accueil.
Pour éviter les problèmes de pare-feu
Le pare-feu doit être configuré en tenant compte de toutes les conditions requises. N'hésitez pas à revoir les prérequis de connexion. Pour plus de détails, contactez le support technique.MISE À JOUR: 14 Août 2021