Message "PB Commerce Cloud introuvable" sur SendPro C Lite et SendPro C
La machine ne parvient pas à synchroniser les données de transaction. Cela peut être dû à des problèmes avec les paramètres de connexion réseau, le branchement ou un pare-feu.
Produits concernés : SendPro® C Lite, SendPro® C (2H70, R2H70, R1H7CT, R1H7CTP, R1H7CM, R1H7CMP, R1H7CTM, R1H7CMM)
Problème
La machine affiche le message « PB Commerce Cloud introuvable ».
Cause
La machine ne parvient pas à synchroniser les données de transaction. Des problèmes avec les paramètres de connexion réseau, le branchement ou un pare-feu peuvent être à l'origine de ce problème.
Résolution
Pour plus d'informations sur les paramètres requis sur votre réseau, contactez votre service informatique.
Sélectionnez votre type de connexion :
Si vous ne parvenez pas à vous connecter à Internet, demandez à votre service informatique ou à votre fournisseur d'accès Internet de vérifier les paramètres Internet avant de contacter Pitney Bowes. Si vous avez encore besoind'aide, veuillez utiliser l’encart nous contacter.
MISE À JOUR: 05 Juin 2023