Mauvaise qualité d'impression ou pas d'impression sur SendPro C Lite, SendPro C et SendPro C Auto
Produits concernés : SendPro® C Lite, SendPro® C, SendPro® C Auto (2H70, R2H70, R1H7CT, R1H7CTP, R1H7CM, R1H7CMP, R1H7CTM, R1H7CMM, R7H7CMP, R7H7CMM, R7H7CM, R7H7CTP, R7H7CTM, R7H7CT, 7H7AP, 7H7A, R7H7AP, R7H7A)
Problème
La machine n'imprime pas bien ou pas du tout l’empreinte bleue. L’empreinte imprimée peut être trouble, floue ou avoir des stries.
Cause
Il y a un problème avec la tête d'impression ou la cartouche d'encre.
Résolution
Si vous rencontrez des problèmes d'impression, essayez ces solutions dans l'ordre.
- Solution 1 : Vérifiez la cartouche d'encre
- Solution 2 : Imprimez une mire de test pour évaluer la qualité d'impression
- Solution 3 : Nettoyez la tête d'impression
Solution 1 : Vérifiez la cartouche d'encre
- Assurez-vous d'avoir installé une cartouche d'encre d’origine Pitney Bowes.
- Si vous avez besoin d'encre, commandez une cartouche d'encre de remplacement Pitney Bowes.
Si vous avez toujours besoind'aide, essayez la solution 2.
Solution 2 : Imprimez une mire de test pour évaluer la qualité d'impression
- Appuyez sur Paramètres.
- Faites défiler l'écran jusqu'à la section Paramètres de l'imprimante d’enveloppes.
- Appuyez sur Maintenance de l'imprimante.
- Appuyez sur Imprimer une mire de test.
- Quand l'écran dit Imprimer une mire de test ?, insérez une enveloppe ou une étiquette dans la machine.
- Comparez la mire de test imprimée à celles affichées à l'écran.
- Appuyez sur Terminé si la mire de test semble bonne.
- Appuyez sur Nettoyer la buse d'impression si la mire de test semble mauvaise.
- La machine vous invite à imprimer une autre mire de test après le nettoyage.
Si vous ne constatez pas d'amélioration après le nettoyage de la buse d'impression, essayez la Solution 3.
Solution 3 : Nettoyez la tête d'impression
Voir Nettoyage de la tête d'impression sur SendPro C Lite, SendPro C et SendPro C Auto
MISE À JOUR: 02 Décembre 2024