Dépannage du message "PB Commerce Cloud introuvable" avec une connexion filaire sur SendPro C Lite et SendPro C
Problème
Vous êtes connectés par câble. La machine affiche le message "PB Commerce Cloud introuvable".
Cause
Votre SendPro C Lite ou votre SendPro C enregistre les transactions et les télécharge quotidiennement. La machine ne parvient pas à synchroniser ces données. Des problèmes avec les paramètres de connexion réseau, le branchement ou un pare-feu peuvent être à l'origine de ce problème.
Résolution
Le redémarrage de la machine est la solution la plus courante lorsque vous voyez ce message. Cependant, la façon dont vous redémarrez la machine dépend du type de connexion câblée utilisé. Il existe 2 méthodes :
Avant de pouvoir résoudre le problème, vous devez d'abord déterminer le protocole utilisé par la machine.
Choisissez le type de connexion
- Appuyez sur Paramètres.
- Appuyez sur Câblé (Ethernet).
- Vérifiez le type de connexion sélectionné. Dans ce cas, DHCP est la méthode de connexion.
- Si votre type de connexion est DHCP, reportez-vous à : Redémarrer une machine utilisant une connexion en DHCP.
- Si votre type de connexion est IP statique, reportez-vous à : Redémarrer une machine utilisant une connexion en IP statique.
Redémarrer une machine utilisant une connexion en DHCP
- Sélectionnez DHCP.
- Appuyez sur Se connecter.
- Si ça ne se connecte pas, débranchez le cordon d'alimentation et le câble réseau à l'arrière de la machine. L'écran devrait s'éteindre après 10 secondes.
- Attendez 30 secondes.
- Rebranchez le cordon d'alimentation. Vérifiez que la prise murale fonctionne correctement. Vérifiez que le câble réseau est bien connecté au port réseau situé à l'arrière de la machine.
- Appuyez rapidement sur le bouton d'alimentation et relâchez-le pour rallumer la machine.
- Appuyez sur Paramètres.
- Appuyez sur Câblé (Ethernet). Vérifiez que DHCP est la méthode de connexion.
- Appuyez sur Se connecter.
Redémarrer une machine utilisant une connexion en IP statique
- Sélectionnez IP statique.
- Notez l’Adresse IP, le Masque réseau, la Passerelle et l’Adresse DNS.
- Appuyez sur Se connecter.
- Faites défiler l'écran jusqu'à Adresse IP, Masque réseau, Passerelle et Adresse DNS.
- Vérifiez que toutes les informations saisies dans ces champs soient correctes.
- Appuyez sur Se connecter.
- Retirez le câble réseau à l'arrière de la machine.
- Appuyez sur Se connecter. La machine essaiera de se connecter. Attendez que la connexion échoue.
- Rebranchez le câble réseau à l'arrière de la machine.
- Supprimez les valeurs dans les cases Adresse IP, Masque réseau, Passerelle, et Adresse DNS.
- Entrez l’Adresse IP, le Masque réseau, la Passerelle, et l’Adresse DNS que vous avez noté à l'étape 2.
- Appuyez sur Se connecter.
- Appuyez sur la case Adresse DNS.
- Appuyez sur Retour arrière pour supprimer l'adresse DNS.
- Entrez l’Adresse DNS que vous avez noté à l'étape 2.
- Appuyez sur Se connecter.
Que faire si vous ne parvenez toujours pas à vous connecter
Contactez votre service informatique ou la personne qui gère les paramètres réseau de votre entreprise.
Demandez-leur de vérifier que les paramètres réseau sont conformes à l'article sur les détails de mise en réseau et de connectivité dans les Rubriques connexes.
Si vous ne parvenez pas à vous connecter à Internet, demandez à votre service informatique ou à votre fournisseur d'accès Internet de vérifier les paramètres réseau avant de contacter Pitney Bowes. Si vous avez encore besoin d'aide, veuillez nous contacter.
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MISE À JOUR: 05 Juin 2023