Problèmes de collage sur SendPro C Lite et SendPro C

Positionnez correctement les enveloppes et assurez-vous que le réservoir du mouilleur contient suffisamment de solution de collage pour éviter les défauts de cachetage.
Produits concernés : SendPro® C Lite, SendPro® C (2H70, R2H70, R1H7CT, R1H7CTP, R1H7CM, R1H7CMP, R1H7CTM, R1H7CMM)

Problème

La machine ne scelle pas ou ne scelle que partiellement les enveloppes.

Cause

Il se peut qu'il y ait un manque de solution de collage dans le réservoir du mouilleur ou qu'il y ait un problème avec la mèche ou la brosse dans le mouilleur.

Résolution

  1. Veillez à faire glisser le rabat de l'enveloppe sous le bord du plateau d'alimentation. Sinon, l'humidificateur ne peut pas mouiller le rabat.
    Le rabat de l’enveloppe inséré sous le plateau d'alimentation
  2. Vérifiez le niveau du liquide en regardant le voyant sur le côté gauche du réservoir d'humidification.
    moistener-tank
  3. Si le niveau de solution de collage est bas, ajoutez de la solution jusqu'à ce qu'elle atteigne le fond du trou de remplissage. Ne remplissez pas trop le réservoir d'humidification.
    • Si le réservoir était vide, attendez 30 minutes que la brosse et la mèche du mouilleur soient complètement mouillées avant d'essayer d'utiliser le collage.
  4. Vérifiez si la brosse d'humidification est sèche. Si c'est le cas :
    • Assurez-vous que les vis à serrage au bas de la colleuse sont bien serrées.
    • Essayez de mouiller la brosse d'humidification manuellement.
    • Assurez-vous que la brosse est en contact avec la mèche. Soulevez légèrement la mèche pour qu'elle soit en contact avec la brosse.
    • Si la brosse sèche rapidement, remplacez le feutre d'humidification*.
  5. Vérifiez si la brosse d'humidification est sale. Si c'est le cas, retirez la brosse d'humidification, nettoyez-la à l'eau claire et rincez-la abondamment.

Si vous avez besoin d'aide supplémentaire, veuillez nous contacter.

Rubriques annexes

MISE À JOUR: 06 Juin 2023