Le solde de fonds indique "lecture" dans l'application Imprimer sur des enveloppes sur SendPro C Lite et SendPro C

Redémarrez la machine si le solde de fonds indique "lecture".
Produits concernés : SendPro® C Lite, SendPro® C (2H70, R2H70, R1H7CT, R1H7CTP, R1H7CM, R1H7CMP, R1H7CTM, R1H7CMM)

Problème

Lors de l'exécution du courrier, le mot "Lecture" apparaît à l'endroit où le montant de l'affranchissement doit être. Le message "Non prêt à imprimer" s'affiche également. Vous ne pouvez pas imprimer les fonds d'affranchissement.

Cause

Cela peut se produire si votre machine est connectée à votre réseau à l'aide d'une connexion filaire. Un trafic réseau élevé peut faire expirer la connexion lorsque vous essayez d'imprimer des fonds d'affranchissement.

Résolution

Vous pourrez peut-être effacer l'erreur en redémarrant la machine :

  1. Débranchez le cordon d'alimentation L'écran s'éteint au bout de 10 secondes.
  2. Attendez 30 secondes.
  3. Rebranchez le cordon d'alimentation directement dans une prise murale. Vérifiez que la prise murale fonctionne correctement.
  4. Appuyez rapidement sur le bouton d'alimentation et relâchez-le pour rallumer la machine.

Si vous ne parvenez toujours pas à affranchir et si vous disposez d’un réseau Wi-Fi, passez d'une connexion filaire à une connexion Wi-Fi. Voir Configuration d'une connexion réseau sans fil (Wi-Fi) sur SendPro C Lite et SendPro C.

Si vous n'avez pas de Wi-Fi disponible, vérifiez auprès de votre responsable informatique si vous pouvez utiliser un commutateur Ethernet entre votre machine et votre réseau. Cela peut aider à réduire le trafic réseau et vous permettre d'imprimer des fonds d'affranchissement sans délai d'attente.

Si vous avez besoin d'aide supplémentaire, veuillez nous contacter.

MISE À JOUR: 05 Juin 2023