Résolution des problèmes d'écran vierge sur les systèmes Connect+ Series et SendPro P Series
Découvrez comment résoudre les problèmes d'écran vierge sur les systèmes Connect+ 500W, Connect+ 1000, Connect+ 2000, Connect+ 3000, SendPro P1000, SendPro P1500, SendPro P2000 et SendPro P3000.
Produits concernés : Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro™ P1000, SendPro™ P1500, SendPro™ P2000 et SendPro™ P3000
Problème
L'écran du système Connect+® / SendPro™ P Series reste noir, ou vierge.
Cause
L'écran est peut-être éteint, déconnecté ou défectueux.
Résolution
Pour résoudre ce problème, assurez-vous tout d'abord que le système d'affranchissement est activé :
Si la machine refuse toujours de s'allumer, contactez le Support Client entre 8 h et 18h. Munissez-vous de votre modèle de machine.
Il arrive parfois que les vibrations issues des pressions exercées sur l'écran entraînent la désolidarisation des câbles branchés à l'écran. Vérifiez donc que les câbles branchés à l'arrière de l'écran sont bien insérés dans les connecteurs :
Si le problème persiste, contactez le support client entre 8h et 18h. Munissez-vous de votre modèle de machine.
- le témoin lumineux bleu situé à l'avant de la machine doit être allumé.
- Si ce témoin lumineux est éteint, ou qu'il clignote, appuyez sur le bouton d'alimentation pour allumer la machine.
- Si la machine ne s'allume pas au bout de quelques minutes, vérifiez que le cordon d'alimentation est bien branché à une prise murale en état de fonctionnement.
Si la machine refuse toujours de s'allumer, contactez le Support Client entre 8 h et 18h. Munissez-vous de votre modèle de machine.
Il arrive parfois que les vibrations issues des pressions exercées sur l'écran entraînent la désolidarisation des câbles branchés à l'écran. Vérifiez donc que les câbles branchés à l'arrière de l'écran sont bien insérés dans les connecteurs :
- Un câble VGA 15 broches est branché sur le côté gauche de la machine.
- Un câble USB est branché sur le côté gauche de la machine.
- Un câble d'alimentation arrive dans le support de fixation de l'écran.
Si le problème persiste, contactez le support client entre 8h et 18h. Munissez-vous de votre modèle de machine.
MISE À JOUR: 14 Août 2021