Traitement du code erreur 0418420021 "Echec de la séquence de mouvement de l'imprimante" sur les systèmes Connect+ Series et SendPro P Series SF
Découvrez comment traiter le code erreur 0418420021 "Echec de la séquence d'acheminement de l'imprimante", sur les systèmes Connect+ 500W, Connect+ 1000, Connect+ 2000, Connect+ 3000, SendPro P1000, SendPro P1500, SendPro P2000 et SendPro P3000.
Produits concernés : Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro™ P1000, SendPro™ P1500, SendPro™ P2000 et SendPro™ P3000
Problème
Le système Connect+, SendPro P Series affiche le code erreur 0418-42-0021 : échec de la séquence de mouvement de l'imprimante.
Cause
L'imprimante interne présente un dysfonctionnement.
Résolution
Solution 1: Effacer le message
- Sélectionnez Effacer pour acquitter l'erreur et la supprimer de l'écran.
- Remédiez à tous les problèmes liés à l'imprimante, tels que bourrages papier, capot d'imprimante ouvert, obstacles au niveau du chariot d'impression, etc.
- Fermez le capot de l'imprimante et réessayez d'imprimer.
Solution 2: Redémarrez la machine
- Cliquez sur la roue dentée en bas à droite de l'écran d'accueil.
- Cliquez sur Mise hors tension dans le menu déroulant.
- Confirmez la Mise hors tension.
- Patientez jusqu'à ce que l'écran devienne noir et que la lumière bleue du bouton d'allumage s'éteigne. Cela peut prendre plusieurs minutes.
- Après 10 secondes hors tension, cliquez sur le bouton d'allumage pour redémarrez la machine.
MISE À JOUR: 17 Mai 2024