Mauvaise qualité d'impression ou absence d'impression sur le modèle DM55
Découvrez comment résoudre une qualité d'impression médiocre ou inexistante sur les modèles DM55.
Produits concernés: DM55™
Problème
La qualité d'impression est médiocre ou aucune impression sur l'étiquette ou enveloppe.
Cause
Des cartouches vides ou non conformes peuvent provoquer l'absence d'impression
Le manque d'utilisation provoque l'assèchement de l'encre et peut boucher les buses de la tête d'impression.
Une utilisation intense accélère l'usure.
Des problèmes lié à l'encre comme une cartouche défectueuse ou un mauvais type d'encre peut nuire à la qualité d'impression.
Le manque d'utilisation provoque l'assèchement de l'encre et peut boucher les buses de la tête d'impression.
Une utilisation intense accélère l'usure.
Des problèmes lié à l'encre comme une cartouche défectueuse ou un mauvais type d'encre peut nuire à la qualité d'impression.
Résolution
Essayez ces solutions pour résoudre une mauvaise qualité d'impression ou bien une absence complète d'impression. Commencez par la solution 1, puis, si nécessaire, continuez avec la solution 2, et enfin la solution 3.
Solution 1: utilisez une cartouche d'encre Pitney Bowes authentique
Solution 2: exécutez une mire de test pour évaluer la qualité d'impression et effectuer la maintenance de l'imprimante
Solution 3: nettoyez la tête d'impression
Si vous avez besoin de plus d'assistance, utilisez l'encart nous contacter .
Solution 1: utilisez une cartouche d'encre Pitney Bowes authentique
Solution 2: exécutez une mire de test pour évaluer la qualité d'impression et effectuer la maintenance de l'imprimante
Solution 3: nettoyez la tête d'impression
Solution 1: utilisez une cartouche d'encre d'origine Pitney Bowes
- Veillez à utiliser une cartouche d'encre d'origine Pitney Bowes.
- Si vous avez besoin d'encre, vous pouvez commander une cartouche Pitney Bowes:
Si vous disposez d'une cartouche d'encre Pitney Bowes et que la qualité d'impression est toujours médiocre, passez à l'étape 2.
Solution 2: exécutez une mire de test pour évaluer la qualité d'impression et effectuer la maintenance de l'imprimante
- Appuyez sur Menu.
- Appuyez sur Revue (bas) pour faire défiler et sélectionnez Menu Impression?
- Appuyez sur Revue (bas) pour faire défiler et sélectionnez Imprimer mire test?
- Lorsque vous y êtes invité, insérez une enveloppe ou une étiquette dans votre machine.
- Lorsque vous y êtes invité, retirez l'enveloppe ou l'étiquette.
- Suite au message La mire de test est-elle OK?, sélectionnez l'option appropriée:
- Si la mire de test semble correcte, appuyez sur Entrée / Oui. Votre machine revient à l'écran principal.
- Si la mire de test est mauvaise, appuyez sur Non.
a. Votre machine nettoie les buses de votre imprimante.
b. Une fois le nettoyage terminé, passez à l'étape 4 pour effectuer un autre test. Répétez ce processus jusqu'à 3 fois si la qualité d’impression s’améliore.
b. Une fois le nettoyage terminé, passez à l'étape 4 pour effectuer un autre test. Répétez ce processus jusqu'à 3 fois si la qualité d’impression s’améliore.
Si la qualité d'impression est toujours médiocre après le nettoyage des buses, passez à l'étape 3.
Solution 3: nettoyez la tête d'impression
- Appuyez sur Menu.
- Appuyez sur Revue (bas) pour faire défiler et sélectionnez Menu Impression?
- Remplacer cartouche d'encre? s'affiche, appuyez sur Entrée / Oui.
- Ouvrez le capot et attendez que l'encre se déplace vers l'avant de l'appareil.
- Appuyez sur le symbole verrouiller pour libérer la cartouche d'encre.
- Retirez la cartouche d'encre et mettez-la de côté.
- Appuyez sur les loquets qui maintiennent le capot de la tête d'impression en place, puis soulevez le capot.
- Soulevez la tête d'impression pour la sortir de la machine
- Nettoyez la tête d'impression avec un chiffon humide non pelucheux.
- Replacez la tête d'impression dans la machine.
- Fermez le capot de la tête d'impression en vous assurant qu'il s'enclenche.
- Repositionnez la cartouche d'encre
- Fermez le couvercle de la cartouche d'encre en veillant à ce qu'il s'enclenche.
- Appuyez sur Entrée / Oui quand vous voyez le message IMPORTANT: La cartouche est-elle installée?
- Lorsque vous y êtes invité, insérez une enveloppe ou une étiquette dans votre machine.
- Lorsque vous y êtes invité, retirez l'enveloppe ou l'étiquette.
- Au message La mire de test est-elle OK?, sélectionnez l'option appropriée.
- Si votre mire de test semble correcte, appuyez sur Entrée / Oui. Votre machine revient à l'écran principal.
- Si la mire de test est mauvaise, appuyez sur Non.
a. Votre machine nettoie les buses de votre imprimante.
b. Une fois le nettoyage terminé, revenez à l'étape 14 pour effectuer un autre test. Répétez ce processus jusqu’à 3 fois si la qualité d’impression s’améliore.
b. Une fois le nettoyage terminé, revenez à l'étape 14 pour effectuer un autre test. Répétez ce processus jusqu’à 3 fois si la qualité d’impression s’améliore.
Si vous avez besoin de plus d'assistance, utilisez l'encart nous contacter .
MISE À JOUR: 03 Septembre 2024