Sendungsinformationen werden nach dem Scannen des Sendungs-Barcodes in der mobilen PitneyTrack-App nicht ausgefüllt

Überprüfen Sie, ob der Scanmodus des Tracking-Assistenten nicht funktioniert, die Kamera aktiviert ist oder ein benutzerdefinierter Frachtführername nicht leer ist, wenn die Sendungsinformationen in der mobilen PitneyTrack-App nicht ausgefüllt werden.

Betroffene Produkte: PitneyTrack® Inbound, PitneyTrack® Mobile App

Problem

Die Sendungsinformationen werden nach dem Scannen des Sendungs-Barcodes in der mobilen PitneyTrack-App nicht ausgefüllt.

Ursache

  • Der Scanbogen des Tracking-Assistenten funktioniert nicht.
  • Wenn Sie die mobile PitneyTrack-App auf einem anderen Gerät verwenden, ist die Kamera möglicherweise nicht in den Berechtigungen aktiviert oder funktioniert nicht.
  • Durch die Einstellungen für „Frachtführer“ für eingehende Sendungen auf der PitneyTrack-Website wurde ein benutzerdefinierter Frachtführer erstellt, aber der Name des Frachtführers ist leer.

Lösung

Lösung 1: Der Scanbogen des Tracking-Assistenten funktioniert nicht

Starten Sie den Tracking-Assistenten neu, indem Sie die Ein-/Aus-Taste gedrückt halten, bis das Ein-/Aus-Menü angezeigt wird, und wählen Sie dann aus ausschalten.

Lösung 2: Wenn Sie die mobile PitneyTrack-App auf einem anderen Gerät verwenden, ist die Kamera möglicherweise nicht in den Berechtigungen aktiviert oder funktioniert nicht.

  • Überprüfen Sie die Berechtigungen der mobilen PitneyTrack-App in den Einstellungen, um sicherzustellen, dass die Kamera aktiviert ist.
  • Verwenden Sie die Standard-Kamera-App außerhalb der mobilen PitneyTrack-App, um zu überprüfen, ob die Kamera funktioniert.

Lösung 3: Die Einstellungen für „Frachtführer für eingehende Sendungen“ auf der PitneyTrack-Website haben einen benutzerdefinierten Frachtführer erstellt, aber der Name des Frachtführers ist leer

  1. Überprüfen Sie die Einstellungen des Frachtführers für eingehende Sendungen, indem Sie sich bei anmelden PitneyTrack-Website.
  2. Wählen Sie Einstellungen aus:
  3. Auswählen Inbound-Frachtführer aus dem Empfangen .
  4. Suchen Sie nach Frachtführern, deren Name leer ist.
  5. Bearbeiten Sie den leeren Frachtführer, um ihm einen Namen hinzuzufügen, oder löschen Sie ihn, um ihn aus dem System zu entfernen.
  6. Synchronisieren Sie die mobile PitneyTrack-App.
  7. Versuchen Sie, eine Sendung zu scannen.

AKTUALISIERT: 04. August 2025