E-Mail zur Multi-Faktor-Authentifizierung (MFA) nicht auf PitneyShip Pro, PitneyTrack Inbound, Ihrem Konto erhalten

Wenn Sie die E-Mail mit dem Authentifizierungscode nicht erhalten, befindet sie sich möglicherweise in Ihrem SPAM- oder Junk- Ordner oder Ihr Netzwerk blockiert die E-Mails.

Betroffene Produkte: PitneyShip® Pro, PitneyTrack® Inbound

Problem

Bei der Anmeldung im System wird die Authentifizierungs-E-Mail nicht empfangen.

Ursache

Die E-Mail befindet sich möglicherweise in Ihrem SPAM- oder Junk-Ordner, oder Ihr Netzwerk blockiert die E-Mails.

Lösung

Lösung 1: Überprüfen Sie den Junk/Spam-Ordner

  1. Suchen Sie in Ihrem E-Mail-Junk- oder SPAM-Ordner nach der Authentifizierungs-E-Mail.

Lösung 2: Whitelist-Adressen

  1. Überprüfen Sie bei Ihrer IT-Abteilung, dass die E-Mail von [email protected] und [email protected] sind in Ihrem Netzwerk zulässig.
  2. Versuchen Sie, diese Adressen zu Ihrem E-Mail-Adressbuch hinzuzufügen.

Lösung 3: Versuchen Sie den Inkognito-Modus

  1. Versuchen Sie, sich in Ihrem Browser über ein Inkognito- (Chrome) oder InPrivate- (Edge) Fenster anzumelden.

Lösung 4: Löschen Sie den Ihres Webbrowsers Verlauf

Vorsicht: Dies kann Ihre aktuellen Website-Anmeldeungen unterbrechen.

  1. Schließen Sie die Registerkarte des Webbrowsers, auf der Ihr Konto geöffnet ist.
  2. Löschen Sie die Cookies und den Zwischenspeicher Ihres Webbrowsers. Dies wird in jedem Browser unterschiedlich behandelt. Wenden Sie sich an die Hilfe Ihres Webbrowsers, um Unterstützung zu erhalten. Browser können dies als Löschen von Browserdaten oder als Löschen von Verlaufs- und Website-Daten bezeichnen.
    Hinweis:Sie müssen nur Cookies und Zwischenspeicher auswählen. Um Ihre gespeicherten Passwörter nicht zu verlieren, aktivieren Sie das Kontrollkästchen „Passworte“ nicht.
  3. Sobald die Cookies und der Zwischenspeicher gelöscht sind, kehren Sie zu zurück Anmeldeseite und melden Sie sich erneut an.

AKTUALISIERT: 16. Juni 2025