Eingefrorener Bildschirm am SendPro MailCenter 1000, 2000 und 3000 System

Kehren Sie zum Bildschirm Grundeinstellung zurück, und prüfen Sie, ob das USB-Kabel angeschlossen ist, oder versuchen Sie es mit einem anderen USB-Anschluss, um das Problem zu beheben.

Betroffene Produkte: SendPro® MailCenter 1000, SendPro® MailCenter 2000, SendPro® MailCenter 3000

Problem

Der Touchscreen reagiert nicht.

Ursache

Der Touchscreen wird nicht verbunden oder funktioniert nicht.

Lösung

Lösung 1: Kehren Sie zum Bildschirm „Grundeinstellung“ zurück

Drücken Sie die Taste Home (Haus Symbol). Die von Ihnen ausgeführte Aufgabe reagiert möglicherweise nicht, aber das Frankiersystem funktioniert möglicherweise noch.

Lösung 2: Überprüfen Sie das USB-Kabel

  1. Suchen Sie das USB-Kabel, das aus dem Boden des Monitorständers kommt.
  2. Vergewissern Sie sich, dass das USB-Kabel korrekt am USB-Anschluss an der Rückseite des Frankiersystem angeschlossen ist.

    USB-Anschlüsse auf der Rückseite

Wenn dies nicht funktioniert, fahren Sie mit Lösung 3 fort.

Lösung 3: Versuchen Sie es an einem anderen USB-Port

  1. Schließen Sie das USB-Kabel an einen anderen verfügbaren Port an, sofern ein solcher verfügbar ist.

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AKTUALISIERT: 13. Juni 2025